Not sending reactions
Incident Report for Rpwliker
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2022 - 15:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 12, 2022 - 15:24 UTC
This incident affected: Auto reaction service.